micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post Reply
jabran
Posts: 22
Joined: Tue Jul 11, 2017 3:33 pm

micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by jabran »

I just got this car on the dyno and did a bit of light throttle tuning off boost and then went into load to do some steady state adjustments to get into the ball park but after around half a second it just went lean (off the scale afr and stayed there no mattter what I did) untill i switched the engine off and on again and it is fine on idle and light load but as soon as i get into boost it does the same thing.

I decided to do a quick test incase it was fuel pressure and kinked the return line with my hand and the car stalled, no pump priming etc so I checked a few things and then finally found the fuse for pin 1 5a was blown. Is there any reason this could blow and be related to the fuel pegging lean?

I have attached the log incase there is anything in there but there isn't a afr reading as I was using the dynos computer but i'll connect it up on monday to get better logs.


https://rusefi.com/online/view.php?log=1152
Last edited by jabran on Mon Feb 06, 2023 5:37 pm, edited 1 time in total.
User avatar
Dron_Gus
contributor
contributor
Posts: 391
Joined: Wed Nov 13, 2013 1:11 pm
Location: S-Pb
Github Username: dron0gus

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by Dron_Gus »

ETB IC powered from this pin and can consume more than 5A
Also there is overvoltage protection for >33V on this pin.
jabran
Posts: 22
Joined: Tue Jul 11, 2017 3:33 pm

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by jabran »

no ETB on this, its pretty basic. Single coil distributor an idle valve.

I hooked up afr (a bit of noisey but useful) so logs should make more sense

the fuel pressure is ok when this issue happens, I can't seem to see a reason for it. I can the TPS is dodgy but i did disconnect it and do a test with no change shown.

new tune and log files uploaded

https://rusefi.com/online/index.php?vehicleName=205+gti&user_id=734&sorts[uploadedMsq]=-1&sorts[uploadedLog]=-1

the 18:02 I turned the engine off and then on and the ratios were ok, no other change.

thanks
User avatar
AndreyB
Site Admin
Posts: 13552
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Github Username: rusefillc
Slack: Andrey B

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by AndreyB »

jabran wrote:
Thu Feb 02, 2023 11:03 pm
the 18:02 I turned the engine off and then on and the ratios were ok, no other change.
image.png
image.png (9.21 KiB) Viewed 690 times
I see two logs, which of these?
Very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions

Always looking for C/C++/Java/PHP developers! Please help us see https://rusefi.com/s/howtocontribute
jabran
Posts: 22
Joined: Tue Jul 11, 2017 3:33 pm

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by jabran »

both of them but at different situations, the top one was turning the engine off and back on just to see what may have changed. The lower one is a bit longer but both show the same issue.
User avatar
AndreyB
Site Admin
Posts: 13552
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Github Username: rusefillc
Slack: Andrey B

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by AndreyB »

Map dips, VE dips, commanded fuel dips, engine goes lean? All seems reasonable to me :(

Please update firmware to https://rusefi.com/build_server/rusefi_bundle_mre_f4.zip to benefit from https://github.com/rusefi/rusefi/issues/4955 and grab fresh logs with more detailed logs?
image.png
image.png (74.95 KiB) Viewed 674 times
Very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions

Always looking for C/C++/Java/PHP developers! Please help us see https://rusefi.com/s/howtocontribute
User avatar
AndreyB
Site Admin
Posts: 13552
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Github Username: rusefillc
Slack: Andrey B

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by AndreyB »

Why are we focusing on lean while ignoring 10 AFR pig rich? There is an opinion that this is a red flag. Leaving sensor range in any direction tells me that tune is very unhappy. Default injection times etc etc etc I think you are pretty out of line to assume a software bug considering the low level of the tune.
Very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions

Always looking for C/C++/Java/PHP developers! Please help us see https://rusefi.com/s/howtocontribute
jabran
Posts: 22
Joined: Tue Jul 11, 2017 3:33 pm

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by jabran »

I do apologise, it was a question rather than a claim (I think I only said that on facebook but I have edited it, It was posed as a question just to clarify, no offence was intended)

Allow me to explain - I had to make various changes to add fuel when this issue occured so the tune is all overe the place now (It was only to start it up initially and when I got it to 2000 rpm I attempted to get to max load it went lean all of sudden from 11.5 afr and then when I went to idle it was still lean so I made some adjustments along the way to see if I can make it read anything close to 14 afr from off the scale lean but even adding 3 times the fuel in the ve table doesn't make a difference so I guess a rough tune to start making adjustments became even worse.

before i posted here i tested Fuel pressure and loaded the release frimware rather than the snapshot as I suspected that could have been the issue.

I have added a new tidier .msq (not clean enough but a lot better and enough to show the issue).

I have uploaded the updated links on facebook but i'll attach them here as well.

I hope it is decent enough to perhaps offer a suggestion.

tune
https://rusefi.com/online/view.php?msq=1389

log
https://rusefi.com/online/view.php?log=1159

thanks
User avatar
MHTSOS
Posts: 71
Joined: Sun Jun 02, 2019 6:46 pm
Github Username: MHTSOSVOODOO
Slack: Dimitri C

Re: micro rusefi pin1 5a fuse blew and pegging lean when coming on to load

Post by MHTSOS »

Just to point something out that you might have already checked. The mixture being lean and the wideband sensor indicating lean are not always the same thing.
An overly rich mixture that causes a misfire will read as lean on the wideband because of the oxygen that's being dumped in the exhaust.

Στάλθηκε από το CLT-L09 μου χρησιμοποιώντας Tapatalk

Post Reply