[rusEfi] Моё Чудо ... VW Passat B4 ABA ... #16

What engine are you torturing? Is it inside some car?
puff
contributor
contributor
Posts: 2738
Joined: Mon Nov 11, 2013 11:28 am
Location: Moskau

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by puff » Tue Aug 29, 2017 9:04 am

as far as I can get it from this muddy explanation, Rusefi gives somewhat ten times less pulses than is actually needed (might be mistaken)

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Wed Sep 13, 2017 1:36 am

minor changes
Attachments
IMAG3237.jpg
IMAG3237.jpg (3.13 MiB) Viewed 1700 times
IMAG3235.jpg
IMAG3235.jpg (2.68 MiB) Viewed 1700 times
IMAG3233.jpg
IMAG3233.jpg (3.09 MiB) Viewed 1700 times
IMAG3231.jpg
IMAG3231.jpg (3.11 MiB) Viewed 1700 times

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Wed Sep 13, 2017 1:57 am

my logs ... today date ... maybe someone look ... and tell me what to do better ...
Attachments
6.17.2017.rar
(2.41 MiB) Downloaded 26 times

User avatar
kb1gtt
contributor
contributor
Posts: 3489
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by kb1gtt » Wed Sep 13, 2017 9:38 am

Looks nice.

Do you want to consider a break out board for your connector? Soldering wires direct to the connector commonly results in vibration issues. A break out board with wire then soldered to that board would make a much better long term connection. If your interested in a break out board, let me know. I can likely help it out for you if we can get dimensions to work from.
Welcome to the friendlier side of internet crazy :)

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Thu Sep 14, 2017 12:34 pm

kb1gtt wrote:Looks nice.

Do you want to consider a break out board for your connector? Soldering wires direct to the connector commonly results in vibration issues. A break out board with wire then soldered to that board would make a much better long term connection. If your interested in a break out board, let me know. I can likely help it out for you if we can get dimensions to work from.
that would be great ... I need asking russian to help me get the measurements ...The exact size since he already has experience ...

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sun Dec 24, 2017 1:24 am

Update
IMAG3527.jpg
IMAG3527.jpg (2.9 MiB) Viewed 1635 times
IMAG3530.jpg
IMAG3530.jpg (2.59 MiB) Viewed 1635 times

User avatar
kb1gtt
contributor
contributor
Posts: 3489
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by kb1gtt » Sun Dec 24, 2017 2:35 am

Looks like I need to finish this break out board. I just need to finish the silk screen. Do you have interest in this break out board? I expect most people would install wires into the via's which are used for the straight connector.
Attachments
966595-1_and_963356-1_ISO2.png
966595-1_and_963356-1_ISO2.png (51.58 KiB) Viewed 1632 times
Welcome to the friendlier side of internet crazy :)

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sun Dec 24, 2017 3:39 am

Yes make straight connector ...
Make silk screen same like pin numbers on connector ...
Do you have numbers same like on picture on bottom ???
If no I need to draw .
Screenshot_20171223-223628.png
Screenshot_20171223-223628.png (2.51 MiB) Viewed 1631 times

User avatar
kb1gtt
contributor
contributor
Posts: 3489
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by kb1gtt » Sun Dec 24, 2017 10:55 am

I do not have a physical connector. I only have a 3D model and 2D drawing downloaded from TE. I believe I have added a little extra via clearance to allow for a thin layer of solder on the pins which would be found on salvaged connectors. Silk screen is done. See attached pictures for a teaser. I believe these will be in the rusEFI repo soon-ish. Let me know if you see any problems with the silk screen. Also notice how the center row on the 90 degree connector has the rows moved relative to the straight connector. That's because the connector has the rows moved.
Attachments
966595-1_and_963356-1_ISO4.png
966595-1_and_963356-1_ISO4.png (47.32 KiB) Viewed 1623 times
966595-1_and_963356-1_ISO3.png
966595-1_and_963356-1_ISO3.png (66.63 KiB) Viewed 1623 times
Welcome to the friendlier side of internet crazy :)

erikmag
Posts: 32
Joined: Sat Jan 06, 2018 3:23 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by erikmag » Wed Jan 10, 2018 4:53 am

help, I require guidance with only one but only has sensor hall in the distributor. Help with the?

User avatar
kb1gtt
contributor
contributor
Posts: 3489
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by kb1gtt » Wed Jan 10, 2018 10:44 am

I do not understand you post. Is the related to a engine you are trying to get up and running? We need more information to be able to help. If you have your own project, can you start your own thread about that project?
Welcome to the friendlier side of internet crazy :)

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sat May 25, 2019 1:42 am

vw aba engine ...
coolant temperature
Air Intake Tempurature Sensor
identical data for both sensors
coolant temperature sensor.bmp
coolant temperature sensor.bmp (603.99 KiB) Viewed 870 times

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sat May 25, 2019 2:41 am

these are my settings ...did i do them right ( correct) ???)))
New Bitmap Image.bmp
New Bitmap Image.bmp (1012.97 KiB) Viewed 869 times

User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Sat May 25, 2019 10:26 am

Looks good - your settings match your curves.
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Tue Jun 11, 2019 9:36 pm

i have trouble with coolant temperature sensors Air Intake Tempurature Sensor...
my working range of my temperature sensor from 100 ohms to 7000 ohms ...
so 30C between 1500 - 2000 Ohms 80c between 275-375 ohms ...
in my understanding I need the right set of resistor divider ??? (so that the software understands my 100-7000 ohms value) ...
in the screenshot below R211 R221 DNP
Новый точечный рисунок (16).bmp
Новый точечный рисунок (16).bmp (1.55 MiB) Viewed 815 times

User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Tue Jun 11, 2019 10:00 pm

What does "tempinfo" command in rusEfi console say if let you car cool down to current 70F/22C outside temperature?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Tue Jun 11, 2019 10:04 pm

russian wrote:
Tue Jun 11, 2019 10:00 pm
What does "tempinfo" command in rusEfi console say if let you car cool down to current 70F/22C outside temperature?
TS Tempinfo gauge cool down 0c
what mean Bias resistor Ohms

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Wed Jun 12, 2019 12:04 am

ok I found on the internet magic numbers which work for me Bias resistor Ohms 2490
i still not understand how its work ???
2019-06-11_19_04_02_gauges.png
2019-06-11_19_04_02_gauges.png (79.55 KiB) Viewed 799 times
New Bitmap Image (12).bmp
New Bitmap Image (12).bmp (1.33 MiB) Viewed 799 times

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Mon Jun 17, 2019 9:42 pm

hi
i think i have TPS problem ... check the video ...
maybe someone will have an idea what's wrong ...

User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Tue Jun 18, 2019 2:03 am

https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Tue Jul 02, 2019 12:14 am

the engine doesn't want to start up on Rusefi :shock:
i checked there is a spark (ignition coil work)
there is fuel to (injector work )
engine rotation to sound is always same
there is also NO sign that the engine is sneezing or coughing ......
(я не знаю как по английски сказать двигатель чихает пердит и не заводится )))
I hope I attached the correct file so that you can see the date logs
6.30.2019#2.rar
(994.74 KiB) Downloaded 9 times
on the picture you can see that RPM when the motor is spinning 220 rpm (by starter)
but when i turn ignitio off rpm go up to 700
New Bitmap Image.bmp
New Bitmap Image.bmp (645.9 KiB) Viewed 717 times




the mechanical problem that I had I fixed ... (two spark plugs died)

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Tue Jul 02, 2019 12:20 am

also as i understand ECU starts feeding fuel and spark when detecting a minimum 350 rpm ?
Attachments
New Bitmap Image.bmp
New Bitmap Image.bmp (352.24 KiB) Viewed 716 times

User avatar
kb1gtt
contributor
contributor
Posts: 3489
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by kb1gtt » Tue Jul 02, 2019 2:01 am

Fuel pressure??? Does the fuel pump create pressure when it fails?
Welcome to the friendlier side of internet crazy :)

User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Tue Jul 02, 2019 8:42 am

Abricos wrote:
Tue Jul 02, 2019 12:20 am
also as i understand ECU starts feeding fuel and spark when detecting a minimum 350 rpm ?
Nope. Ecu feeds fuel and spark at any rpm, it just uses different valculations below and above cranking threshold.

Can you please post your tune?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Wed Jul 03, 2019 8:47 pm

I found another my problem ...
I haven't updated for a long time software ...
and as I understand it a lot of changes have been made ...
that fuel MAP that I had before is not working now (old map instantly makes wet spark plug ) ...
I manually reduced the values in VE table ...
and the engine started ...
but auto tuning not working like before ...
check the video below ...(


User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Wed Jul 03, 2019 11:28 pm

Abricos wrote:
Wed Jul 03, 2019 8:47 pm
I found another my problem ...
check the video below ...(

Your engine is too cold for auto tune! It shows the "minimum CLT" yellow message in bottom-right which is the reason why it refuses to auto-tune. Please warm up the engine, the filter would deactivate and auto-tune would have a chance.

I've checked your 6.30.2019#2.rar file but it looks like maximum RPM is 750? Did you run engine above idle in any of the data logs?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Wed Jul 03, 2019 11:38 pm

russian wrote:
Wed Jul 03, 2019 11:28 pm
Abricos wrote:
Wed Jul 03, 2019 8:47 pm
I found another my problem ...
check the video below ...(

Your engine is too cold for auto tune! It shows the "minimum CLT" yellow message in bottom-right which is the reason why it refuses to auto-tune. Please warm up the engine, the filter would deactivate and auto-tune would have a chance.

I've checked your 6.30.2019#2.rar file but it looks like maximum RPM is 750? Did you run engine above idle in any of the data logs?
In this 6.30.2019#2.rar data logs engine never started ...
he didn't even make sounds to start ...

Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sat Jul 06, 2019 8:15 pm

the engine does not want to start again (where is the crying smilies?)
it seems to me that there are no injector on the pictures from the console ?
I also made two videos
on the video we see how late the spark video #1

may be any ideas in which direction I look !!!

2019-07-06_15_34_23rpm_0_maf_0.0.png
2019-07-06_15_34_23rpm_0_maf_0.0.png (22.51 KiB) Viewed 626 times


Abricos
contributor
contributor
Posts: 727
Joined: Mon Aug 18, 2014 12:32 am

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by Abricos » Sat Jul 06, 2019 8:34 pm

during simulation in the console also do not show the injector
New Bitmap Image.bmp
New Bitmap Image.bmp (3 MiB) Viewed 625 times

User avatar
russian
Site Admin
Posts: 9779
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: Моё Чудо ... VW Passat B4 ABA ... #16

Post by russian » Sat Jul 06, 2019 11:17 pm

You are asking the right question - no injector output on engine sniffer is alarming. Also weird that it does not show output pin "Coil #1/" yet still blinks?

Can you please post fresh cranking logs and current tune? Could your tune have reset unexpectedly?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Post Reply