[rusEfi] 1990 Geo Storm GSI - Advice/Suggestions? #18

What engine are you torturing? Is it inside some car?
User avatar
kb1gtt
contributor
contributor
Posts: 3563
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by kb1gtt »

I agree the relay you have is good. There is NO need for a 5V relay.

You are doing what is known as high side drive. This should technically be fine. However the high side driver on the Frankenso board has a reasonably high internal resistance. This limits it's drive capabilities. The high side driver is generally intended for driving external ignition modules.

What @stefanst suggests is low side drive. The low side drivers on Frankenso are much lower internal resistance. This would make it drive the relay harder. As well the low side driver is designed for heaver inductive loads, so your relay's inductive spike is less likely to be an issue.

To set this up as low side drive you should wire like this.

Bat + --> fuse --> yellow relay wire. Then grey relay wire to Frankenso low side driver. This is the same way your injectors are wired. Just pick an unused injector channel and wire to that. The fuse should probably be something like a 1 amp fuse.

My concern is that you might have a bad connection some where. Commonly a crimp or bad solder joint.

Can you turn on your fuel pump relay by using your 10A DC current measurement and connect the Yellow wire to the meter, then connect the other meter wire to the bat +? Then measure the current. What you have noted so far is that you have about 5V across the hi/low drivers 12 to 6 ohms internal resistance. I fear this relay may be consuming around 0.5A to 0.8A, when we expect it to consume around 0.1A to 0.2A. I also fear that the voltage drop may be from bad wiring, or a bad connection. If that is the case there is a good chance that switching to the low side driver will not fix the issue. If your relay is consuming more than 0.1A to 0.2A you will want to avoid using the hi/lo driver.
Welcome to the friendlier side of internet crazy :)

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

So, I put the fuel pump back on PE4, default inverted. Put the ground lead to bat+ and its working now.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
kb1gtt
contributor
contributor
Posts: 3563
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by kb1gtt »

That's good news to hear it's working with injector CH6 low side drive.
Welcome to the friendlier side of internet crazy :)

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Now to figure out how to get the damn thing to "start" easily. It takes about a minute or so of cranking before it tries to fire. After it tries to fire, its 100% throttle (0% fuel while cranking) then another 45sec or so of cranking before it starts. Runs really rich on idle, clears up at 1/4-1/3 throttle, then leans out above that, then stalls at about 60% throttle.

If I could get it to start easily, then I may be able to get the "auto-tune" to function nicely.
Masakatsu Agatsu - True Victory, Self Victory

stefanst
contributor
contributor
Posts: 587
Joined: Wed Feb 17, 2016 12:24 am

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by stefanst »

Suggestion:

Try running 10 deg timing during cranking and lower the amount of fuel injected during cranking.
Post your msq file, so we can critique. Any idea what size your injectors are?

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Here's my current tune:
CurrentTune.msq
(136.25 KiB) Downloaded 207 times
As for injectors, the are 167cm3/min. I've researched and researched then I found it (when I first replaced the injectors before starting the rusEFI project). They are the same injectors they used on the 90's Cadillac.
Masakatsu Agatsu - True Victory, Self Victory

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Oh yeah, two more things I just recalled...

1.) The ECM still disconnects every time I do a burn (using TunerStudio and rusEFI software), and it will randomly disconnect when the engine is cranking/running. I have to reconnect via connection settings.

2.) When cranking, the LCD and TunerStudio shows "random" RPMs... Usually it's around 300-500rpms while cranking, but will randomly jump 10k-50k rpms. This randomness happens roughly 3 out of 5 revolutions. The leads are soldered and the crimped end is also soldered to the connector.

So, has there been a fix for #1, and any ideas for #2?
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Let's try to address one problem at a time. Let's start with TunerStudio burn disconnect.

Can you shoot a video? What version firmware are you running?

Can you run Tuner Studio with "Comm Debug Log" option in "Communications" and post (compressed) log file TunerStudioAppDebug.txt
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Ok, so I've pretty much got the noisy trigger figured out - I just took the trigger wires out, twisted them nice and tight, then reinstalled them and Poof!, it's fairly smooth now.

As far as the disconnect issue goes when burning - I'll have to try and find an open sourced screen capture program so I can send you a video. I turned on "Comm Debug Log", but I could not find a debug file on my system (I have no idea where it hides it). If it was on Linux, then gosh it would be right there in the /var/log directory or in the /[software]/logs directory. Well, I checked here on Windows 7, and it's not in a [software]\logs directory.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Spine wrote:Well, I checked here on Windows 7, and it's not in a [software]\logs directory.
TunerStudioAppDebug.txt in Documents\TunerStudioProjects is where I have mine.
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Hahaha, what do ya know - right there...
TunerStudioAppDebug.txt
(346.8 KiB) Downloaded 490 times
Masakatsu Agatsu - True Victory, Self Victory

User avatar
kb1gtt
contributor
contributor
Posts: 3563
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by kb1gtt »

about screen capture, the SF.net camstudio is good, but beware there are folks who try to hyjack you at a different site.

https://sourceforge.net/projects/camstudio/
Welcome to the friendlier side of internet crazy :)

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Please be more specific, what are we looking at? Did you have a burn issue at some point? What timestamp was the burn issue?

Can you rename or remove existing log, enable comm debug and reproduce the issue with fresh firmware?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Yes I can do that, however it will be in about a week or so. I'm leaving right after work and won't be able to get to it today...unfortunately.

So here's what I do...

1.) Turn on rusEFI (vehicle ignition)
2.) Connect USB to laptop (laptop dings stating it's connected it does not ding any other time, and the system shows COM3 as connected even when the system disconnects in TunerStudio MS)
3.) Load TunerStudio MS
4.) Change some settings (usually crank timing or something to do with cranking)
5.) Select [BURN]
6.) It goes through it's burn process, and I'm watching the ECM (blue lights flashing), when they stop flashing about 1 second later it shows (something along the lines of) COM3 disconnected, firmware may not have been burned properly.
7.) I cycle the ignition (power to ECM)
8.) Then go into [Communications] => [Settings] => [Accept] and it reconnects, then builds differentiating report (if it didn't burn correctly which only happens 1 out of 10 times).

and then it's fine untill I do another burn, then I repeat steps 6-8.

However, when the vehicle is running it does not disconnect when I do a burn process.

Also when cranking for a few minutes (about 2-3 min continuous) it will randomly disconnect and "usually" reconnect. Again, 1 out of 10 times I will have to go through step 8 above.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Do you have "page 0 burn error" message? What firmware version?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

That does sound familiar. Give me a minute and I'll run outside and check real fast.

The firmware version is "snapshot_20170403_2148_rusefi"
Masakatsu Agatsu - True Victory, Self Victory

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

serial_com_error.jpg
serial_com_error.jpg (311.28 KiB) Viewed 4464 times
Masakatsu Agatsu - True Victory, Self Victory

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Here is the only entry for today on the TunerStudio MS log file...
TunerStudioAppDebug.txt
(749.22 KiB) Downloaded 484 times
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Spine wrote:2.) Connect USB to laptop
which USB? micro USB on discovery (ST virtual serial) or miniUSB on Frankenso (FDTI usb<>TTL?)
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

So this is different from https://github.com/rusefi/rusefi/issues/336

In your case

Code: Select all

4/24/17 3:04:41 PM :Time: 1:40.476: READ 3 bytes, 3 bytes
x01 x65 x00                                                           .e.

4/24/17 3:04:44 PM :Debug: Comm Exception Caught: Timeout after:3015ms. requested timeout:3000, Expected bytes:360, bytes read:125
4/24/17 3:04:44 PM :Time: 1:43.518: READ Timout after 125 bytes, Expected:360, actual read:125 Raw buffer, 125 bytes
x00 x00 x00 x00 x80 x35 x5B xC0 x00 xFE x5E xC0 xE0 xB2 x28 x3F       .....5[...^...(?
x00 x00 x00 x00 x2B xAC x22 x41 xFC xC6 xAB x42 x80 xBB x26 x41       ....+."A...B..&A
x68 x00 x00 x00 x00 x00 x00 x00 xFC xC6 xAB x42 x5E x8C xF4 x45       h..........B^..E
xDC x00 xC1 x40 x59 x27 x5C xC0 x00 xCD x6C x41 x00 x00 x80 x40       ...@Y'\...lA...@
xF8 x06 x52 x40 x00 x00 xF8 x42 x86 x04 x00 x00 x00 x00 x00 x00       ..R@...B........
x80 x00 x00 x00 xC9 xA2 x33 x01 x19 xFC x19 xFC x19 xFC x19 xFC       ......3.........
x19 xFC x19 xFC x19 xFC x19 xFC x00 x00 x80 x7F x00 x00 x00 x00       ................
x00 x00 x20 x42 x00 x00 x00 x00 x04 x00 x00 x00 xE0                   ...B.........

Apr 24, 2017 3:04:44 PM h.q run
WARNING: Comm Timeout Caught
z.b: Timeout after:3015ms. requested timeout:3000, Expected bytes:360, bytes read:125
	at h.p.a(Unknown Source)
	at l.E.b(Unknown Source)
	at l.E.a(Unknown Source)
	at l.E.z(Unknown Source)
	at h.p.k(Unknown Source)
	at h.q.run(Unknown Source)

4/24/17 3:04:44 PM :Info: Re-establishing connection to: RS232: Port:COM3, Baud:38400
4/24/17 3:04:44 PM :Debug: JSSC ControllerInterface Close Connection currentPort == null:false
4/24/17 3:04:44 PM :Info: Closing Port
4/24/17 3:04:44 PM :Info: Successfully Closed Port
4/24/17 3:04:44 PM :Info: Opening port: COM3
4/24/17 3:04:45 PM :Info: closeApp Called
4/24/17 3:04:45 PM :Debug: TuneLog Editor set text
4/24/17 3:04:45 PM :Debug: Fill Constants: 31
4/24/17 3:04:45 PM :Debug: File does not exist, creating new:
C:\Users\Automotive001\Documents\TunerStudioProjects\1990 GEO STORM GSI Autocross\restorePoints\1990 GEO STORM GSI Autocross_2017-04-24_15.04.45.msq
4/24/17 3:04:45 PM :Info: 1990 GEO STORM GSI Autocross Restore point saved
4/24/17 3:04:45 PM :Info: 1990 GEO STORM GSI Autocross Restore point saved to: 1990 GEO STORM GSI Autocross_2017-04-24_15.04.45.msq
4/24/17 3:04:46 PM :Debug: Real OchDelay for 1990 GEO STORM GSI Autocross: 9, timeout=300
4/24/17 3:04:46 PM :Time: 1:45.253: SENT 7 bytes, 7 bytes
x00 x01 x4F x34 x61 xB3 x8C                                           ..O4a..

4/24/17 3:04:46 PM :Debug: goOffline Starting, Time:0
4/24/17 3:04:46 PM :Info: Deactivated Turbo Baud, goOffline
4/24/17 3:04:47 PM :Debug: goOffline about to stopProcessing, Time:250
4/24/17 3:04:47 PM :Debug: goOffline Notified offline, Time:250
4/24/17 3:04:47 PM :Debug: goOffline closed port, Time:250
Time: 1:48.254: READ Timout after 0 bytes, Expected:3, actual read:0 Raw buffer
4/24/17 3:04:49 PM :Debug: Comm Exception Caught: Timeout after:3001ms. requested timeout:3000, Expected bytes:3, bytes read:0
Apr 24, 2017 3:04:49 PM h.q run
WARNING: Comm Timeout Caught
z.b: Timeout after:3001ms. requested timeout:3000, Expected bytes:3, bytes read:0
	at h.p.a(Unknown Source)
	at l.E.b(Unknown Source)
	at l.E.a(Unknown Source)
	at l.E.z(Unknown Source)
	at h.p.k(Unknown Source)
	at h.q.run(Unknown Source)

4/24/17 3:04:49 PM :Info: Re-establishing connection to: RS232: Port:COM3, Baud:38400
4/24/17 3:04:49 PM :Debug: JSSC ControllerInterface Close Connection currentPort == null:false
4/24/17 3:04:49 PM :Info: Closing Port
4/24/17 3:04:49 PM :Info: Successfully Closed Port
4/24/17 3:04:49 PM :Info: Opening port: COM3
4/24/17 3:04:51 PM :Debug: No Remaining Queue Write instructions
4/24/17 3:04:51 PM :Debug: Went offline
4/24/17 3:04:51 PM :Debug: JSSC ControllerInterface Close Connection currentPort == null:false
4/24/17 3:04:51 PM :Info: Closing Port
4/24/17 3:04:51 PM :Info: Successfully Closed Port
4/24/17 3:04:51 PM :Info: 1990 GEO STORM GSI Autocross ComThread stopped COMM Thread76731.64441150581
4/24/17 3:04:51 PM :Debug: goOffline comm thread stopped, Time:5063
4/24/17 3:04:51 PM :Debug: No Remaining Queue Write instructions
4/24/17 3:04:51 PM :Debug: removing Configuration: 1990 GEO STORM GSI Autocross
4/24/17 3:04:51 PM :Debug: ############################################# Save Project ##########################################
4/24/17 3:04:51 PM :Info: Finalizing Sensors
Saved user properties successfully
can you change blockReadTimeout = 3000
in rusefi.ini make it 10000 and create new TS project and try?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

It's the miniUSB on the Frankenso board (not discovery board). But it also happens when I use the microUSB on the discovery board.

When I get back, I'll definitely change INI file.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Spine wrote:It's the miniUSB on the Frankenso board (not discovery board).
I am using microUSB on brain board in 99% of the cases - this data link is faster. It could be that the faster port works better with 3 seconds delay and we need to tweak the setting for both ports to work equally well. Would appreciate your help if you can play with different combinations of ports and settings!
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

I will definitely do that. We are not talking baud rate, but INI blockReadTimeout settings correct?

After looking at the debug log, I think starting at 5000 may be a good spot (5seconds) then go from there (increasing by 250ms or decreasing by 250ms). But this will have to be in about 2 weeks when I get back.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Yes blockreadtimeout but baur rate is also relevant so we can play with this as well.

Microusb would be easier since no baud rate
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Nice, I did not know that the micro-USB on the STM32 discovery board did not have a baud rate. So, hypothetically, we can bump that up to max and test then slowly drop till we get a stable connection at it's fastest.
Masakatsu Agatsu - True Victory, Self Victory

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Well, it's been a couple years (life just got too crazy). I still look at the car every time I go in the backyard. Part of me wants to finish it, and part of me wants to take the computer and the WBO2 out and put it all in my 86 IROC (but I believe I'd need a second WBO2).

I just installed 42lb injectors in it (upgraded from the stock 19lb), and I feel that rusEFI would be a great mod for this car. The only issue I have - it's all original and all stock with only 50k original miles on it. I'm fairly hesitant to start cutting wires to install the ECM.

If I could just "plug and play" (unplug the old ECM and plug in rusEFI in it's place) without cutting wires, then I'd jump on it immediately. I'd then have to run fresh wires for the WBO2 as the stock is a single wire O2 on both sides of the engine.

Anyway, hope all is good with everyone.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
kb1gtt
contributor
contributor
Posts: 3563
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by kb1gtt »

Do you know your OEM connector? We commonly make break out boards. AKA get a OEM salvage ECU, remove the connector, then install connector in a breakout PCB. Then install Frankenso wires into the breakout board. Everything is OEM and you should be able to switch back and forth. If you know your connector, then we can consider making a breakout board. Also we have several boards already, so with some luck, we might already have one.
Welcome to the friendlier side of internet crazy :)

Spine
contributor
contributor
Posts: 142
Joined: Fri Sep 04, 2015 10:18 pm
Location: SE Idaho
Soldering skill: yes
Coding skill?: yes

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by Spine »

Well, coolest thing - I just got a call from the guy I sold my 1965 Impala to. He wants to sell it back with an LS upgrade, and a 4speed. He said he doesn't have a wiring harness for the engine. I told him I've got this rusEFI that I could use, sent him links to the website. He was very interested in it all.

So when I go to buy back my old car, I'll be bringing the rusEFI and my programming laptop with me. We'll be wiring it all up on the spot, and hoping for the best. My only hope - is that it makes it from the Washington coast to Southeast Idaho with no issues. I'll have from Saturday night to Sunday afternoon to get it wired in, running, and be on my way back.

So - if there is anyone here that has wired up an LS engine to rusEFI, please let me know what you had to do and possibly send me your tune.
Masakatsu Agatsu - True Victory, Self Victory

User avatar
kb1gtt
contributor
contributor
Posts: 3563
Joined: Tue Sep 10, 2013 1:42 am
Location: ME of USA
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by kb1gtt »

Hmmm, perhaps a time lapse camera? Sorry I'm ignorant about LS electrical setups. Do you know VR or hall? AKA those are soldered jumpers, which can be a bugger in the field.
Welcome to the friendlier side of internet crazy :)

User avatar
AndreyB
Site Admin
Posts: 10025
Joined: Wed Aug 28, 2013 1:28 am
Location: Jersey City
Soldering skill: yes
Coding skill?: yes
Contact:

Re: 1990 Geo Storm GSI - Advice/Suggestions? #18

Post by AndreyB »

Spine wrote:
Fri Jul 26, 2019 3:01 pm
So when I go to buy back my old car, I'll be bringing the rusEFI and my programming laptop with me. We'll be wiring it all up on the spot, and hoping for the best. My only hope - is that it makes it from the Washington coast to Southeast Idaho with no issues. I'll have from Saturday night to Sunday afternoon to get it wired in, running, and be on my way back.
Hold on, you want to wire on the spot or he will wire in advance?
https://rusefi.com/s/howtocontribute
very limited telepathic abilities - please post logs & tunes where appropriate - http://rusefi.com/s/questions
my skype is arro239

Post Reply